Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Oct 21, 2025 - 22:47 CEST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Oct 21, 2025 - 20:41 CEST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Oct 21, 2025 - 19:03 CEST
In progress
Op dit moment zijn wij bezig met onderhoud.
Posted Oct 21, 2025 - 18:04 CEST
Scheduled
Dinsdag 21 oktober tussen 18:00 uur en 19:00 uur zal er onderhoud worden gepleegd aan de infrastructuur van de Domein API's en Interne API's. De verwachting is dat tijdens het onderhoud er geen of weinig downtime zal zijn.
Posted Oct 14, 2025 - 10:49 CEST
This scheduled maintenance affected: Domein API's.